All systems operational

Wasabi US-East-1 Errors

Resolved
Major outage
Started 3 months ago Lasted about 7 hours

Affected

Magnus Box Storage Clusters
US-East Phoenix Storage Cluster
Wasabi Storage Servers
Third Party: Wasabi → US-East-1 (N. Virginia)
Updates
  • Resolved
    Resolved

    The outage has been resolved. All backups will be completed as normal.

  • Identified
    Identified

    We've been notified by Wasabi of issues affecting the US-East-1 storage clusters. This impacts our Phoenix storage cluster, magnus-us-east-oregon, and magnus-us-east-virginia. We're working diligently with Wasabi to resolve this.

    Impact: Backups directed to these locations may fail. If your operations depend on these backups, consider [any alternate solutions or workarounds you can provide].

    Next Steps: We're actively monitoring the situation and will provide updates as information becomes available. For immediate assistance or queries, please contact support@magnusbox.com.

    Thank you for your patience as we work to resolve this issue.