Magnus Box - Unplanned Maintenance: Nexus Transfer Server Upgrade – Incident details

All systems operational

Unplanned Maintenance: Nexus Transfer Server Upgrade

Resolved
Under maintenance
Started 2 months agoLasted 38 minutes

Affected

Magnus Box Storage Clusters

Under maintenance from 3:10 AM to 3:47 AM

US-Northeast Nexus Storage Cluster

Under maintenance from 3:10 AM to 3:47 AM

Updates
  • Resolved
    Resolved

    [Incident Resolved] - Nexus Transfer Server Maintenance Completed

    Update: The unplanned maintenance on the Nexus Transfer Server has been successfully completed.

    Details:

    • The node replacement was carried out as planned, and the server is now fully operational.

    • Backup jobs that may have failed during the maintenance window will automatically complete during their next scheduled run.

    We appreciate your patience and understanding as we worked to improve the performance and reliability of our platform. If you encounter any issues or have further questions, please don’t hesitate to contact our support team.

    Thank you for trusting Magnus Box!

  • Identified
    Identified

    [Incident] - Unplanned Maintenance: Nexus Transfer Server Upgrade

    We are performing unplanned maintenance on the Nexus Transfer Server to improve system performance and reliability.

    Reason for Maintenance: The Nexus Transfer Server requires a node replacement to ensure continued stability and optimal performance for all partners.

    Impact:

    • Backup jobs may fail during this maintenance window but will complete during their next scheduled job without any manual intervention required.

    • No data will be lost.

    What You Can Expect:

    • Live updates will be provided throughout the maintenance process on our status page.

    • If any unexpected issues arise, our team will address them promptly and keep you informed.

    Need Assistance?
    If you have any concerns or questions, our support team is here to help. Please reach out through your usual support channel.

    We sincerely apologize for the short notice and thank you for your understanding as we work to improve the Magnus Box platform.