Magnus Box - Degraded Performance- Wasabi Storage Clusters – Incident details

All systems operational

Degraded Performance- Wasabi Storage Clusters

Resolved
Degraded performance
Started 6 months agoLasted about 4 hours

Affected

Magnus Box Storage Clusters
US-East Nebula Storage Cluster
US-East Phoenix Storage Cluster
US-East Raven Storage Cluster
EU-Central Archon Storage Cluster
Canada Talon Storage Cluster
Updates
  • Resolved
    Resolved

    Wasabi has resolved this issue. Please reach out to support@magnusbox.com if you are experiencing any issues with your backups that started after 2:40 am EST.

  • Monitoring
    Monitoring

    Wasabi's team has identified the issue and taken action to address it. Currently, all services are up, and we will monitor them to ensure the issue is fully resolved.

    Please let us know if you have any questions by messaging us at support@magnusbox.com and we will update you all when we have more information. Thank you!

  • Identified
    Identified

    Hello Partners,

    Wasabi has informed us of system errors that are affecting all of their data centers. During this time, some partners will be experiencing degraded backup performance, up to and including failed backups, while the issues are active. Wasabi has not provided a timeline on when the issue will be resolved.

    Please let us know if you have any questions by messaging us at support@magnusbox.com and we will update you all when we have more information. Thank you!