Magnus Box - Akira - Storage cluster Outage – Incident details

All systems operational

Akira - Storage cluster Outage

Resolved
Degraded performance
Started over 1 year agoLasted 2 days

Affected

Magnus Box Storage Clusters

Degraded performance from 10:36 PM to 1:17 AM

US-Northeast Akira Storage Cluster

Degraded performance from 10:36 PM to 1:17 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We experienced a temporary disruption in the VPN connectivity of our Akira Storage Cluster last night, which led to incomplete scheduled backups. The issue has been resolved, and we've implemented enhanced monitoring measures to prevent future interruptions. We are now in the process of catching up on the missed backups. We apologize for any inconvenience this may have caused and thank you for your understanding as we continually work to improve our services.