Magnus Box - Nexus Firewall Maintenance – Incident details
All systems operational
Nexus Firewall Maintenance
Resolved
Operational
Started over 1 year agoLasted about 5 hours
Affected
Magnus Box Storage Clusters
US-Northeast Nexus Storage Cluster
Updates
Resolved
Resolved
Nexus is back online after maintenance. A new firewall has been installed. Thank you everyone for your patience throughout this process, and please contact us at support@magnusbox.com if you have any issues or questions!
Identified
Identified
We are installing a new firewall at the Magnus Box data center in Michigan, and service to Nexus will be down during this process. Thank you for your patience, and we will try to make this process as quick and as smooth as possible.