Magnus Box - Nexus Maintenance – Incident details

All systems operational

Nexus Maintenance

Resolved
Under maintenance
Started over 1 year agoLasted about 4 hours

Affected

Magnus Box Storage Clusters
US-Northeast Nexus Storage Cluster
Updates
  • Resolved
    Resolved

    The Nexus cluster has been successfully installed at the Magnus Box data center and is now fully operational. All backups directed at Nexus and Akira should be working. Thank you all for your patience while we migrated servers today. For any questions or concerns regarding the Akira/Nexus cluster migration, please reach out to us at support@magnusbox.com.

  • Monitoring
    Monitoring

    The Nexus cluster has been set up at the new Magnus Box data center and is currently being wired. Soon, the team will begin testing the connection and we will alert Magnus Box partners as soon as the storage cluster is online and functional once more. Thank you for your patience!

  • Identified
    Identified

    The Nexus storage cluster will be down temporarily while the Magnus Box team moves Nexus into our new data center. Just as with Akira, we will update partners throughout the process and let you all know when we expect service to resume. We apologize for any inconvenience during this time.
    If you have questions or concerns, please reach out to us at support@magnusbox.com. Thank you!