Magnus Box - Akira Maintenance – Incident details

All systems operational

Akira Maintenance

Resolved
Under maintenance
Started almost 2 years agoLasted about 5 hours

Affected

Magnus Box Storage Clusters

Under maintenance from 1:20 PM to 6:14 PM

US-Northeast Akira Storage Cluster

Under maintenance from 1:20 PM to 6:14 PM

Updates
  • Resolved
    Resolved

    The team has finished testing on Akira and the storage cluster is now online and functional! Thank you for your patience while we transferred Akira to our new data center. We're excited to take this exciting new step forward toward the future of Magnus Box, and are proud to introduce Akira as the first storage cluster to be housed at the Magnus Box data center.
    If you have any questions or concerns, please open a ticket at support@magnusbox.com. Please be aware that our hours of operating may be delayed due to Memorial Day.

  • Update
    Update

    Akira has been re-wired at the new data center and the team is preparing to bring it online soon for testing. Thank you for your patience, and we'll have service to Akira restored briskly!

  • Monitoring
    Monitoring

    Akira has been moved to our new data center and the team is currently wiring everything back up! Akira will be back online before long. We will update when Akira is fully operational again. Thanks so much for your patience while we take this important step toward the future of Magnus Box!

  • Identified
    Identified

    Akira is currently down for scheduled maintenance while we move the cluster into our new data center! We will be keeping partners in the loop during this process. Until Akira is back online, all backups pointed to Akira will fail. We apologize for any inconvenience this might cause, and we thank you for your patience.
    See you at the new data center!

    If you have questions about the Akira transfer or the new Magnus Box data center, please message us at support@magnusbox.com. Please remember that our response time might be delayed for Memorial Day. Thank you!