Magnus Box - Nexus & Akira storage cluster outage – Incident details

All systems operational

Nexus & Akira storage cluster outage

Resolved
Major outage
Started over 1 year agoLasted about 1 hour

Affected

Magnus Box Storage Clusters
US-Northeast Nexus Storage Cluster
US-Northeast Akira Storage Cluster
Updates
  • Resolved
    Resolved

    Dear valued partners,

    We are pleased to inform you that the outage affecting our Nexus & Akira storage clusters has been resolved. Our team worked diligently to identify and repair the issue that occurred during our routine maintenance window last night. We want to thank you for your patience during this time.

    However, we want to assure you that we are continuing to monitor the storage clusters closely to ensure that everything is functioning properly. Our team has identified and repaired the issue with the VPN on Nexus and Akira, and we are confident that it will not cause any further disruptions.

    We understand the importance of your data backups, and any failed backups will complete during their next scheduled backup window.

    If you have any questions or concerns about your backups or our services, please don't hesitate to reach out to our partner support team at support@magnusbox.com.

    Thank you for your partnership and understanding during this time.

  • Investigating
    Investigating

    We regret to inform you that we are currently experiencing an outage with our Nexus & Akira storage clusters. This is affecting the backups to these two storage clusters, and our team is actively working to resolve the issue as quickly as possible.

    We understand the critical importance of data backups, and we want to assure you that we are taking all necessary measures to restore services as soon as possible. Our team is working diligently to identify the root cause of the issue and resolve it promptly.

    We apologize for any inconvenience this may cause and thank you for your patience during this time. We will provide updates on the situation as we have more information.

    If you have any questions or concerns, please do not hesitate to contact our customer support team.