Magnus Box - Phoenix - US East connection issues – Incident details

All systems operational

Phoenix - US East connection issues

Resolved
Operational
Started about 2 years agoLasted about 5 hours

Affected

Magnus Box Storage Clusters
US-East Phoenix Storage Cluster
Updates
  • Resolved
    Resolved

    This incident has now been resolved.

  • Monitoring
    Monitoring

    The datacenter has located the issue with our connection to the US-East Phoenix storage cluster and has already repaired it. We will continue monitoring the connection to ensure everything is back up and running.

  • Investigating
    Investigating

    Hello Magnus Box Partners,

    We are currently experiencing connection issues with our US-East Phoenix storage cluster. We have contacted the datacenter and are working with them to identify the issue.

    During this time, any backups pointing to US-East Phoenix may fail.

    We apologize for the inconvenience. Please email support@magnusbox.com with any questions.