Magnus Box - Multiple Partner Servers Offline – Incident details

All systems operational

Multiple Partner Servers Offline

Resolved
Partial outage
Started over 2 years agoLasted 28 minutes
Updates
  • Resolved
    Resolved

    Magnus Box Partners,

    All of the Partner backup servers are back online and fully operational. We have not received the final notification from our vendor, but we feel it was an internal routing issue within the vendor's data center. We will continue to have our NOC monitor the Magnus Box network 24/7 and update you if anything else happens.

    There is a slight chance that some of your backups may have failed. They should complete without any issues during their next scheduled backup.

    Again, I apologize for the inconvenience. If you have any questions, please reach out to support@magnusbox.com.

    -Mike Slodowski Founder / Owner Magnus Box LLC,

  • Identified
    Identified

    Our team believes that we have identified that it is a routing issue within the data centers themselves. So far we have gone from 65 servers offline to 31 offline. We are continuing to work with the data center as well as diagnosing the issue ourselves as well.

    Please standby for further updates.

  • Investigating
    Investigating

    Our NOC has notified us that over 65 partner servers have gone offline. We are working with the data center and combing through logs to see what is going on to get those servers back online.

    We will have an update shortly.

    We apologize for any inconvenience.