Magnus Box - Emergency Maintenance - Nebula Cluster – Incident details

All systems operational

Emergency Maintenance - Nebula Cluster

Resolved
Operational
Started almost 3 years agoLasted about 1 hour

Affected

Magnus Box Storage Clusters
US-East Nebula Storage Cluster
Updates
  • Resolved
    Resolved

    Maintenance has been completed! If your experience on US-East (Nebula) has not returned to normal, please let us know through our support email. Thank you! 🙂

  • Investigating
    Investigating

    Hello partners,

    Just to let everyone know, especially those who are on the Nebula cluster, we are performing maintenance today on US-East (Nebula).

    While our team is working, manual vault creation on Nebula may fail during the maintenance period. However, there should be no problems with performing backups as usual.

    If you experience any interruptions or unexpected errors, please let us know at support@magnusbox.com and feel free to send any questions you have our way. We apologize for the inconvenience and we hope to finish up this important maintenance quickly so that all of our partners can resume their tasks soon. Thanks so much for your patience and we will let you all know as soon as the work is done.

    Have a great day, everybody!