Magnus Box - London Datacenter Partial Outage – Incident details

All systems operational

London Datacenter Partial Outage

Resolved
Operational
Started almost 3 years agoLasted about 12 hours
Updates
  • Resolved
    Resolved

    At this time we have confirmed that all of our infrastructure is back online and operational. If you have any additional issues please open a Support Ticket with our staff and we will look into it further, however we do not foresee any further issues at this time.

    Thank you again for your patience and understanding.

  • Investigating
    Investigating

    We are currently experiencing a partial outage in our London location. Our network engineers are actively working with our upstream providers to restore connectivity as quickly as possible.