Magnus Box - Data center power failure – Detalles del incidente

Sistemas funcionando con normalidad

Data center power failure

Resuelto
En funcionamiento
Iniciado el hace 2 mesesDuró 2 días

Afectado

Storage Gateways

Interrupción mayor de 7:15 PM a 7:50 PM, En funcionamiento de 7:50 PM a 12:23 AM

Nexus

Interrupción mayor de 7:15 PM a 7:50 PM, En funcionamiento de 7:50 PM a 12:23 AM

Actualizaciones
  • Resuelto
    Resuelto
    This incident has been resolved.
  • Supervisando
    Supervisando

    After reviewing our datacenter systems. We determined that none of the storage clusters were affected. The upstream providers' network connection dropped between the time the area lost power and the time the generators came online. We are engaging with our upstream provider to perform an RCA and mitigate this issue from happening in the future. The Magnus Box DC is currently on generator power, and all systems are operational.

  • Investigando
    Investigando
    Due to the current storms affecting Michigan, the Magnus Box data center has lost power. Our recovery teams are heading on site to assess the issue and restore power. This will affect the Akira Nexus and Apollo storage clusters.