Scheduled for January 28, 2025 at 9:00 PM – January 29, 2025 at 1:09 AM
Affects
Magnus Box Storage Clusters
Under maintenance from 9:00 PM to 1:09 AM
US-East Nebula Storage Cluster
Under maintenance from 9:00 PM to 1:09 AM
US-Northeast Apollo Storage Cluster
Under maintenance from 9:00 PM to 1:09 AM
Completed
January 29, 2025 at 1:09 AMCompleted
January 29, 2025 at 1:09 AM✅ [COMPLETED] Nebula to Apollo Storage Cluster Migration
The migration of the Nebula storage cluster to Apollo infrastructure has been successfully completed.
What Was Done: • Final data replication completed • Traffic successfully redirected to Apollo • All systems operational
Impact & Next Steps: • All services have resumed normal operation • Any missed backups will automatically run during their next scheduled job • No action needed from partners
Thank you for your patience during this infrastructure upgrade. If you experience any issues, please contact our support team at
In progress
January 28, 2025 at 9:02 PMIn progress
January 28, 2025 at 9:02 PM[IN PROGRESS] Nebula to Apollo Storage Cluster Migration
The migration of the Nebula storage cluster to the Apollo infrastructure is currently in progress.
What’s Happening:
Impact:
We’ll provide another update once the migration is complete. Thank you for your patience!
Planned
January 28, 2025 at 9:00 PMPlanned
January 28, 2025 at 9:00 PMWe will be performing a planned migration of our Nebula storage cluster (Wasabi) to our new Apollo storage infrastructure.
WHAT'S HAPPENING • Pausing Nebula storage cluster backup operations • Blocking access to Nebula storage cluster • Completing final data replication • Redirecting traffic to Apollo storage cluster
IMPACT • Only affects Nebula storage cluster operations • Backups to Nebula will fail during the maintenance window • No action required from partners • Normal operations will resume automatically after migration
This migration will transition Nebula storage from Wasabi to our new Apollo storage cluster, powered by 45 drives servers. We will provide real-time updates throughout the maintenance window.
Thank you for your patience during this infrastructure improvement.