Magnus Box - Nexus Storage Cluster - Degraded Performance – Incident details

Nexus experiencing degraded performance

Nexus Storage Cluster - Degraded Performance

Monitoring
Degraded performance
Started about 22 hours ago

Affected

Storage Gateways

Degraded performance from 10:11 PM to 12:00 AM

Nexus

Degraded performance from 10:11 PM to 12:00 AM

Updates
  • Monitoring
    Monitoring

    The affected storage node has been successfully restored and is back online. The Nexus cluster is currently rebalancing, and performance may fluctuate during this process. We’ll continue to monitor until the cluster fully stabilizes.

  • Identified
    Identified

    A storage node in the Nexus cluster has failed. Our team is performing repairs and will restore it to service as soon as possible. We will provide another update once progress is made.

  • Investigating
    Investigating
    We are currently investigating this incident.