All systems operational

Datacenter power circuit maintenance

Completed
Scheduled for June 03, 2022 at 3:45 AM – 5:45 AM

Affects

Magnus Box Storage Clusters
US-Northeast Nexus Storage Cluster
Updates
  • Completed
    June 03, 2022 at 5:45 AM
    Completed
    June 03, 2022 at 5:45 AM

    Maintenance has completed successfully

  • In progress
    June 03, 2022 at 3:45 AM
    In progress
    June 03, 2022 at 3:45 AM

    Maintenance is now in progress

  • Planned
    June 03, 2022 at 3:45 AM
    Planned
    June 03, 2022 at 3:45 AM

    The Nexus storage cluster's datacenter has notified us that they will perform maintenance on the circuits our storage cluster is connected to tonight. We do not expect any downtime, but our team will be onsite monitoring our UPSs to ensure that the Nexus cluster stays online.